User Interface Release Date September 2016
Buttons
A footer bar at the bottom of the training window is the primary navigation tool. The default button configuration is shown here.
Figure 1: Training Window Footer - The Button Bar
  • Exit Used to exit of the training program. Be mindful of where you exit. If you exit in the middle of a lesson section, quiz or exam, you will need to resume at the beginning of that section, quiz or exam. Always finish the module or section before logging out. Logging out will upload (and save) your quiz and exam scores.
  • Lesson Displays the modules (lessons, quizzes, etc.) of the course or courses assigned to your login. You can move to a different module from this display, though the "Go To" file menu or "Tree" button offers a more specific move.
  • Sections Displays the sections of the module, with the current section highlighted. You can click on a section name to move to that section. You can use this feature to move back to the beginning of the section to restart the scenario. Always exit at the beginning of a new section or module.
  • Emulator Use this button to move to the freeform GDS emulator. This action will halt your session in a lesson or quiz and you'll need to use the "Lesson" or "Tree" button (or "Go To" menu) to return to the lesson or quiz.
  • Hint Displays a hint applicable to answering a question or entering a GDS format. This button is active only on frames asking for learner input.
  • Score Displays quiz and exam scores. Students can use this button during a quiz or exam to see their current performance, or outside an exam or quiz module to see past scores. Scores are saved when you exit.
  • Email Used to send an email to the "Teacher's Email" address specified in the Environment Settings Record. The learner's email should be added to the account using the Settings file menu.
  • Back Used to move back one frame. This button is not available on frames where moving backwards will disrupt the booking scenario in the GDS emulator.
  • Next Used to move ahead one frame. This button is not available on frames where the student is required to answer a question or make a GDS entry.
The numbers below the back/next buttons identify your location in the course and are used for troubleshooting. The last two numbers reveal your location in the module. 1 of 87 would mean you are on frame 1 of 87.
The Customize buttons link is used to add or remove buttons from the bar. Clicking this link will open the "Edit Button Bar" popup. To add a button to your button bar, drag and drop the button from the left box to the right box. To remove a button, drag and drop from the right box to the left. Click "Save" to save the changes.
Figure 2: Customize/Edit Button Bar Popup Window
The button options are explained as follows. Many of these functions are also available in the menu bar at the top of the training window.
  • About Show information about the current session.
  • Launch Show information about the launch of the current session (account ID and password).
  • Answer Show answer to current question.
  • Bookmark Bookmark the current subject.
  • Bookmarks Show bookmarks.
  • Find Search the course for a word or phrase.
  • Found Show the results of the previous search.
  • Glossary Search the glossary for a word or phrase.
  • Feedback Send feedback to VIASINC.
  • Boxes Go to a different place in the course using drop boxes.
  • Reload Reload the current frame.
  • Restart Restart the current subject.
  • Forward Advance to the next subject.
  • Rewind Move back to the beginning of the current or previous subject.
Menu Bar
A menu bar at the top of the training window provides alternative access to many of the button functions, as well as general information about your account, such as study time remaining. There are six top level menu options.
Exit
Figure 3: Training Window Menu Bar - The Exit Menu
The Exit menu contains one option:
  • Exit Used to exit of the course, close the training window and upload your work.
Settings
Figure 4: Training Window Menu Bar - The Settings Menu
The Settings menu has two options:
  • Button Bar Opens the Customize Buttons popup window.
  • Contact Information Used to add or change the user name or email associated with the account. The user's email address is required to send an email or Feedback message to the instructor or VIASINC. This menu option may not be available on all accounts.
Go To
Figure 5: Training Window Menu Bar - The Go To Menu
"Go To" functions are used to move to a different part of the course.
  • Next Frame Move to the next frame. Performs the same function as the "Next" button.
  • Previous Frame Move to the previous frame. Performs the same function as the "Back" button.
  • Next Subject Move to the beginning of the next subject/part/section of a lesson. Used to skip sections. Students will not receive credit for the lesson if they use this function, unless they have previously studied the material.
  • Previous Subject Move to the beginning of the previous subject/part/section. Used to move backwards to review material taught earlier in the lesson.
  • Beginning of Subject Move back to the beginning of the current subject/part/section. Used when the "Back" button is not available.
  • New Lesson Using Tree Opens a Tree Control which shows a detailed Table of Contents for the course. Click the "+" signs to expand out the tree to show the lessons and lesson contents in other parts of the course. Click a lesson or part name to move to that lesson/part.
  • New Lesson Using Boxes Opens up a window with drop-down boxes used to select and move to any lesson in the course.
  • Emulator Frame Moves you to the free-form emulator screen. One of the Go To functions will be required to move back to the lesson.
Show
Figure 6: Training Window Menu Bar - The Show Menu
The show menu options are explained as follows:
  • Sections of Current Lesson Displays the sections of the lesson, with the current section highlighted. A section name can be clicked on to move to that section. You can use this feature to move back to the beginning of a section to repeat frames.
  • Hint Displays a hint applicable to answering a question or entering a GDS format. Will be active only on frames asking for student input.
  • Answer Displays the answer to a question. This function is available only to Teacher Users.
  • Score Displays quiz and exam scores. Students can use this function during a quiz or exam to see their current performance. Outside an exam or quiz module, the function will display past scores.
Tools
Figure 7: Training Window Menu Bar - The Tool Menu
The options in the Tool menu include:
  • Search Search the titles of lesson sections/parts for a certain word or phrase.
  • Search Results Show the results of the previous search.
  • New Bookmark Bookmark the current subject. Individual frames cannot be bookmarked; the bookmark will point to the beginning of the subject.
  • Show Bookmarks Show a list of bookmarks.
  • Reload Frame Refresh the current frame.
  • Show Time Remaining Show the number of unused hours and minutes in your account.
Help
Figure 8: Training Window Menu Bar - The Help Menu
The options in the Help menu include:
  • Glossary Search the glossary/dictionary for a GDS or air travel related word or phrase.
  • Send Mail to Teacher Send an email to the email address stored in the "Teacher's Email" field of the Environment Settings Record. The email will show the student's location in the course and his/her last answer. The student must have his/her email address stored in their account record.
  • Send Feedback to VIASINC Send a Feedback email to the VIASINC support group. The student will need to have his/her email address stored in their account record.
  • About Launch Shows the login credentials used to launch the current session.
  • About Shows miscellaneous information about the current session.